PDA

View Full Version : Problem z uruchomieniem gry



rybmar77
03-10-2016, 08:51 PM
Witam
Podczas uruchamiania gry, najczęściej jeszcze przed filmowy wstępem, a najdalej po około 1 min filmu, gra wyłącza się. Resetowałem kompa, grę, weryfikowałem pliki, zaktualizowałem: sterowniki, antywirus (NOD32), Windowsa (Win10), firewall-a, wyłączałem nawet w ogóle anywirusa. Wszystkie w/w czynności bez rezultatu. Jakieś rady ? Byłbym wdzięczny. Gry nie udało mi się uruchomić jeszcze ani razu.

UBI-Zuzu
03-10-2016, 09:55 PM
Cześć rybmar77, witaj na forum!

Czy Twój komputer spełnia minimalne wymagania gry?

Zuzu

rybmar77
03-11-2016, 07:57 AM
Tak. Konfiguracja mojego komputera spełnia wymagania zalecane, minimalne wyraźnie przewyższa.
(Wiedźmin 3 działa na maksymalnych ustawieniach grafiki bez problemu)

UBI-Zuzu
03-11-2016, 03:49 PM
Tak. Konfiguracja mojego komputera spełnia wymagania zalecane, minimalne wyraźnie przewyższa.
(Wiedźmin 3 działa na maksymalnych ustawieniach grafiki bez problemu)

Czy kontaktowałeś się w tej sprawie z naszym wsparciem technicznym?

Zuzu

rybmar77
03-11-2016, 06:04 PM
Tak. Właśnie wysłałem dwa pliki z moja konfiguracją komputera, o które prosili.
Odnośnie gry to wywala się w coraz dalszym miejscu filmu.

UBI-Zuzu
03-12-2016, 09:40 AM
Tak. Właśnie wysłałem dwa pliki z moja konfiguracją komputera, o które prosili.
Odnośnie gry to wywala się w coraz dalszym miejscu filmu.

Słusznie uczyniłeś. Trzymam kciuki za jak najszybsze załatwienie sprawy!

Zuzu

rybmar77
03-14-2016, 08:53 AM
Problem rozwiązany po odinstalowaniu Windows 10 i zainstalowaniu Windows 7.

UBI-Zuzu
03-14-2016, 11:36 AM
Bardzo miło mi to słyszeć :D

W związku z tym, że problem został rozwiązany, temat zamykam.

Zuzu