PDA

View Full Version : spadki fps do 0 tylko w drak zonie !!



Logineg
03-28-2016, 08:23 PM
Witam, mój problem polega na spadkach fps do 0 (staje w miejscu obraz i dżwięk) co około 7 sekund na 2-3 sekundy. Dzieje się tak po około 15-20 minutach płynnej gry po wejściu na Dark Zone. Ustawienia graficzne nie mają znaczenia gdyż na "zwykłej" strefie na Ultra i wszytko płynnie działa, a w dark zonie nawet na niskich zacina..
CPU : I5-4460
GPU : GTX 970 4GB

Edit : Wszystkie sterowniki są zaktualizowane .

UBI-Zuzu
03-29-2016, 10:53 AM
Cześć Logineg, witaj na forum!

W takim wypadku najlepiej będzie skonsultować się z naszym wsparciem technicznym - nasz personel zbada, dlaczego tak się dzieje. Możesz zgłosić sprawę na tej stronie (https://support.ubi.com/pl-PL/)lub zadzwonić pod 22 306 00 63.

Zuzu

RegiBlack
05-18-2016, 09:59 AM
Witam,

mam podobny jak Logineg problem i zgodnie z sugestią powyżej wysłałem dokładny opis do wsparcia technicznego 13/05/2016 o 00:21 (numer referencyjny 03288809). Minęły od tego czasu już prawie 4 dni robocze i żadnej odpowiedzi :(
Z tego co widzę to takie problemy zgłaszali także inni gracze nie tylko na polskim forum (może Admini mogą sprawdzić czy któreś z tych zgłoszeń zostało już rozpatrzone i zaproponować analogiczne rozwiązania)

Pozdrawiam

UBI-Zuzu
05-18-2016, 01:09 PM
Cześć RegiBlack,

zaraz postaram się, żeby odpowiedź naszego wsparcia już wkrótce do Ciebie dotarła ;)

Zuzu

RegiBlack
07-11-2016, 10:39 PM
Witam po prawie 2 miesiącach.

Zamieszczam ten wpis jedynie by poinformować innych którzy mają taki lub podobny problem, że nie udało się go rozwiązać. Poniżej lista kroków które miałem wykonać (może wy będziecie mieli więcej szczęścia i coś wam pomoże)

1. W celu zdiagnozowania przyczyny problemu potrzebuję więcej informacji na temat Pańskiego komputera. Aby było to dla mnie możliwe proszę o wygenerowanie dwóch raportów na podstawie poniższych instrukcji:
dxdiag https://support.ubi.com/pl-PL/faqs/000021185/Jak-wygenerowa%C4%87-Raport-Diagnostyczny-DirectX/
msinfo https://support.ubi.com/pl-PL/faqs/000021216/Jak--wygenerowa%C4%87--raport--msinfo1/

2. Proszę zresetować ustawienia sterownika karty graficznej Radeon: - Kliknij prawym guzikiem myszki na pulpicie i wybierz Catalyst Control Center. - W prawym górnym rogu okna wybierz Preferencje. - Wybierz Przywróć Ustawienia Fabryczne.

3. Do prawidłowego działania gry niezbędny jest zaktualizowany system Windows 7. Bardzo proszę o zainstalowanie wszelkich ważnych/zalecanych aktualizacji. W razie problemów z aktualizacją, proszę o kontakt ze wsparciem producenta systemu.

4. Proszę wyłączyć wszystkie programy, które pracują w tle, a następnie proszę usunąć wszystkie pliki z folderu TEMP. Dokładne instrukcje znajdują się na poniższej stronie internetowej: Tytuł odpowiedzi: Jak wyłączyć wszystkie programy, które pracują w tle? Jak usunąć wszystkie pliki z folderu TEMP? Łącze odpowiedzi: https://support.ubi.com/pl-PL/faqs/000013501/Jak-wy%C5%82%C4%85czy%C4%87-wszystkie-programy-kt%C3%B3re-pracuj%C4%85-w-tle-Jak-usun%C4%85%C4%87-wszystkie-pliki-z-folderu-TEMP-1364550382506/

5. Proszę odnaleźć plik .exe dla UplayPC (znajduje się on domyślnie w folderze C:\Program Files\Ubisoft\Ubisoft Game Launcher, plik Uplay.exe) a następnie proszę kliknąć na pliku .exe prawym przyciskiem myszy i wybrać opcję Właściwości. Następnie proszę o przejście do zakładki Tryb Zgodności i zaznaczenie opcji 'Uruchom jako administrator'. Proszę kliknąć na Zastosuj i OK.

6. Proszę o wykonanie weryfikacji plików gry. Ta opcja widoczna jest po kliknięciu prawym przyciskiem myszy na nazwie gry nad przyciskiem Graj w aplikacji Uplay. Proszę czynność tą wykonywać do momentu w którym Uplay potwierdzi że nie wykryto żadnych nieprawidłowości. Jeżeli po 3-5 powtórzeniach problem nadal będzie wykryty, proszę o taką informację.

Gdyby problem nadal występował po wykonaniu powyższych kroków, proszę o przesłanie zaktualizowanych raportów dxdiag oraz msinfo.

7. Bardzo proszę w ramach testu o przetestowanie gry za pomocą innego łącza internetowego. Ten test pozwoli nam na sprawdzenie czy problem jest faktycznie spowodowany przez sprzęt z którego Pan korzysta, czy też przez problem z połączeniem internetowym. Wspomniał Pan że problem występuje tylko w Dark Zone, co oznacza że problem z połączeniem może być przyczyną problemu.

8. Dodatkowo w ramach testu proszę o przetestowanie gry za pomocą najniższych ustawień graficznych jakie są dla Pana dostępne. Proszę o informację czy sytuacja przy wejściu do Dark Zone wygląda tak samo jak poprzednio, czy też uległa poprawie. (tu już wychodzi ewidentne kopiuj wklej, bo już w pierwszym zgłoszeniu pisałem że nie powoduje to poprawy)

Ostatnią odpowiedz z wsparcia otrzymałem 3.06 (punkty 7 i 8), moje odpowiedzi , dodatkowe testy i Print Scrny wysyłane 2 x 06.06 i 08.06 do dziś pozostały bez odpowiedzi (na wcześniejszą odpowiedz czekałem 2 tyg.)....

W ramach własnych prób, znalazłem i zainstalowałem apke Razer Cortex która w mojej ocenie minimalnie poprawiła wydajność w DZ -> jednak gra nadal w 70 % przypadków jest niegrywalna w obszarze DZ.

Żegnam się z grą ale wam drodzy gracze życzę dalszych sukcesów i jak najwięcej łotrów na koncie ;)

ByDLak125_PL
07-12-2016, 04:54 AM
Na mój nos to jest sprawa serwerów. DZ to przecież tryb Multi, wszystko zaczęło się od patcha 1.3.
Mi lekko przycina nawet na Singlu ale to może być przyczyna GTX 970 ponieważ gra wykorzystuje przy wyższych ustawieniach niż średnie więcej pamięci niż 3,5GB. Wiadomo przecież, że te 0,5GB spowalnia wszystkie gry i jest to sprzętowy błąd Nvidi. Czytać podsumowanie.
Trochę może pomóc zmniejszenie ustawień na niskie.

http://pclab.pl/art61614.html
.

RegiBlack
07-13-2016, 11:27 AM
Problem miałem już przed patchem 1.3. i ustawienia na niskie go nie rozwiązuje.

Ogólnie jednak obstawiam raczej kwestię dość dużego obciążenia dysky HDD przy doczytywaniu tekstur i danych... nie wiem w jakim trybie odbywa się to w DZ ale zakładam że konieczność synchronizacji np. 20 graczy zwiększa znacząco ilośc danych do odczytu i może dlatego dysk nie wyrabia i pojawiają się przycięcia.
Ktoś gdzieś napisał że poprawę wydajności uzyskał dopiero po przeinstalowaniu gry na dysk SSD, ja niestety takowego nie posiadam i nie specjalnie odczuwam potrzebę wydania około 300-400 pln na taki tylko na potrzeby tej jednej gdy (nie doświadczam takich problemów przy żadnej innej grze sieciowej, nawet w Battlefroncie przy 80 graczach na mapie).

Oczywiście spełniam wszystkie zalecane wymagania techniczne i mam zaktualizowane sterowniki (konfiguracja komputera poniżej)

Intel Xeon CPU E3 - 1220 v3 @ 3.10 GHz (tu można sie przyczepić bo to procek pod serwery ale z drugiej strony bez problemu daje radę z innymi grami nawet na ultra i jest wydajniejszy niż niektóre i5)
8 GB RAM DDR5
AMD Radeon R9 200 Series 4 GB
Windows 7 Home Premium (Service Pack 1) 64 Bit
Dysk Toshiba DT01ACA100
Stałe łącze internetowe (podłączone kablem ethernetowym a nie przez WiFi) a przepustowości 100 mbps.

Nourh
07-13-2016, 05:31 PM
Witam, mój problem polega na spadkach fps do 0 (staje w miejscu obraz i dżwięk) co około 7 sekund na 2-3 sekundy. Dzieje się tak po około 15-20 minutach płynnej gry po wejściu na Dark Zone. Ustawienia graficzne nie mają znaczenia gdyż na "zwykłej" strefie na Ultra i wszytko płynnie działa, a w dark zonie nawet na niskich zacina..

Mam dokładnie ten sam problem. Tylko, że mi pojawia się to niemal natychmiast, gdy tylko wejdę do strefy Dark Zone. Praktycznie w regularnych odstępach czasu (najpewniej 7 sekund jak podano powyżej), zawiesza mi się na te konkretne 2-3 sekundy. Mi akurat problem pojawił się od patch'a 1.3, acz nie sprawdzałem go w 1.2. Na wcześniejszych wersjach nie miałem takiej sytuacji.
Czy ktoś znalazł rozwiązanie, prócz tych podanych od RegiBlack? Uniemożliwia mi to dalszą rozgrywkę.

UBI-Zuzu
07-14-2016, 11:21 AM
Cześć wszystkim,

zespół wie o problemie, który zgłaszacie i bada go. Wszelkie informacje na jego temat będą pojawiać się w tym wątku tutaj. (http://forums-pl.ubi.com/showthread.php/707-Wydajno%C5%9B%C4%87-Spadek-FPS-na-PC)

Przepraszam za związane z tym niedogodności.

Zuzu