PDA

View Full Version : Problem z R6- po kilku minutach grania wyrzuca mnie do pulpitu !



Squanto.
04-12-2016, 11:39 AM
Witam,
od stycznia br. bez żadnych problemów regularnie grałem w R6, do wczoraj. Otóż podczas uruchomienia jakiegokolwiek trybu gry (swobodna, rankingowa, terrorhunt) po kilku minutach grania (czasami 3/4, innym razem po minucie) gra się wyłącza, tj. wyrzuca mnie do pulpitu i ładuje się kilkusekundowa synchronizacja danych w chmurze (gra nie minimalizuje się tylko całkowicie wyłącza, bez żadnego komunikatu). Podjąłem następujące kroki i problem wciąż wraca:
- sprawdziłem sterowniki - są zgodne/aktualne z kartą graficzną - dla pewności odinstalowałem i zainstalowałem ponownie,
- odinstalowałem Uplay oraz grę i zainstalowałem ponownie,
- zmniejszyłem opcje graficzne z ULTRA HD na średnie (mimo iż mam procesor I7 6700K, GTX 980Ti, 16 GB RAM, WIN 10 Home)
- sprawdziłem czy problem pojawia się np. w grze Battlefield 4 również w opcjach na ULTRA - nie pojawia się, gram swobodnie bez żadnego problemu dłuższy czas.
W dniu wczorajszym, tj. 11.04. była jakaś mała aktualizacja UPLAY (ok 30 mb) i problem w grze nagle się pojawił. Nie wiem oczywiście czy to mogło być przyczyną.
Bardzo proszę o pomoc gdyż nie mam pomysłu co dalej robić !

Pozdrawiam
ViP_Squanto

UBI-Zuzu
04-12-2016, 03:51 PM
Cześć ViP_Squanto, witaj na forum!

Koniecznie skontaktuj się w tej sprawie z naszym wsparciem technicznym na tej stronie (https://support.ubi.com/pl-PL/index) bądź pod numerem: 22 306 00 63.

Zuzu