PDA

View Full Version : The crew - nie dziaŁa!!!!!!!!!!!!!!!!



frimax1988
06-26-2016, 09:10 AM
Co tu się rozpisywać , nie działa gra.
(generalnie gra działała poprawnie..jakoś kiedyś.. na full detalach)
Wiec nie wiem czy jest sens się rozpisywać odnośnie sprzętu.
(AMD ATHLON IIX4 3,38ghz+8gb+gtx7502gb oc)(wszystkie sterowniki najnowsze i najstarsze , dedykowane itd..etc...)!!!!!!!!!!
Gra próbowałem włączyć
na Windows 8 na Windows 10,
gra była 100000000000000000000 razy kasowana i instalowana , i na świeżym Windows i na działającym już jakiś czas
Próbowałem ze wszystkimi DIRECTX C++ itd, i etc...
Cały weekend 2 formaty paręnaście godzin na instalowaniu wszystkiego i NIIIICCC!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

EDIT: Aha bym zapomniał, gra była uruchamiana jako administrator , UPLAY też i wszystkie cuda jakie sugerowali na wszystkich forach pokoleii..

UBI-Zuzu
06-27-2016, 10:53 AM
Cześć frimax1988,

przykro mi, że spotkała Cię taka sytuacja. Jeśli jeszcze nie zgłosiłeś sprawy wsparciu technicznego, polecam, żeby to zrobić: zgłoszenie możesz otworzyć na tej stronie (https://support.ubi.com/pl-PL) bądź możesz zatelefonować pod: 22 306 00 63.

Zuzu

frimax1988
06-27-2016, 09:39 PM
Dziękuje Zuzu za interwencję , jednakowo uważam ta strona LINK którego użyłaś to droga do znikąd. Acz kolwiek dziękuje i tak :) za kopiuj i wklej. A telefon może w przyszłości wykonam , jak będę gotów na dużo dawkę nerwów by wytłumaczyć na pewno fachowej i chętnej do współpracy załodze która może coś wymyśli.... POZDRAWIAM

UBI-Zuzu
06-28-2016, 08:48 AM
Na stronie, którą wyżej podlinkowałam można otworzyć zgłoszenie do pomocy technicznej, dokładnie tutaj (https://support.ubi.com/pl-PL/Cases/Channel), co polecam zrobić, celem uzyskania pomocy. Jeśli zależy Ci na natychmiastowym załatwieniu sprawy, polecam kontakt telefoniczny.

Zuzu

frimax1988
06-28-2016, 10:32 AM
Dziękuję ślicznie , jakoś źle przeoczyłem chyba wcześniej , jednak zgłoszenie wysłane :)
Pozdrawiam

frimax1988
07-01-2016, 10:57 AM
A więc czekanie na specjalistów z ubi troszki zajmuje i się nie poddałem.
A zatem:
wchodzimy sobie na stronkę steam - tam goście z zagranicznego UBISOFTU jakoś ten problem rozgryźli:)
http://steamcommunity.com/app/241560/discussions/0/351660338700555241/
i na tamtej stronce okazuje się że nie do końca aktualne sterowniki to dobra rzecz bo rekomendują do NVIDI sterowniki o numerze 368.22
wystarczy zatem wejść na stronkę:
http://www.nvidia.pl/Download/Find.aspx?lang=pl
i wygrzebać tam koniecznie sterowniki archiwalne o numerze 368.22(patrz zgodny system i na twoją karte graficzną!!)
Przy instalacji ważne jest by zaznaczyć zaawansowaną instalację i CZYSTA INSTALACJA!!

UBI-Zuzu
07-01-2016, 11:22 AM
Rozumiem w takim razie, że udało Ci się rozwiązać problem? :)

Zuzu

frimax1988
07-02-2016, 09:14 AM
NO JAHA !! :) :eek:

UBI-Zuzu
07-04-2016, 08:53 AM
Dziękuję za informację, cieszę się, że problem znalazł swoje rozwiązanie :)

Temat w związku z tym zamykam.

Zuzu