PDA

View Full Version : Wywalanie gry po wczytaniu 10 %



BieluuU1738
02-20-2020, 06:05 PM
Witam pierwszy raz wrzucam coś na forum, mam taki problem ze zakupiłem grę w wyprzedaży na epic games za 12 zł xd pobrałem , włączam grę , ustawiam te ustawienia początkowe dotyczące napisów, jasności i dzwięku , potem jednak gra wczytuje się i dochodzi do 10 % i wywala grę , probowałem juz instalowac od nowa gre jak i uplay i epic games jednak dalej nic

kacperh5_pl
03-02-2020, 05:56 PM
Nie ty jedyny masz z tym problem ja to zgłosiłem wczoraj i nadal brak odpowiedzi od działu technicznego
A w wiadomości zwrotnej była informacja że mają dużo zgłoszeń
I czy to wygląda tak samo jak u mnie?

https://www.youtube.com/watch?v=7KD6oYKeENA&feature=youtu.be

Martino125
03-02-2020, 06:43 PM
Dokladnie mam to samo 10% i stop i wywala do pulpitu.to jest moj pierwszy taki pryzpadek by gre tak wywalalo.nigdy nie mialem zadnego problemu z grami i nawet Division 1 chodzila od poczatku rewelacyjnie az po dzien dzisiejszy.Pozdro z Irlandii

DeksonS
03-03-2020, 10:19 AM
U mnie to samo, probowalem reinstall gry, naprawe plikow, rozne komendy w parametrach uruchamiania powodujace wlaczenie gry na najnizszych ustawieniach graficznych, wylaczenie zapory i ochrony antywirusa, wylaczenie i ponowne wlaczenie komputera, update windowsa oraz ustawienie uruchomienia jako administrator i takze ten sam problem...:(:mad:
Parametry mojego komputera :
Procesor : AMD Phenom II x4 965 BE 3,4 GHz
Karta graficzna : MSI Radeon RX470 8gb GDDR5
Pamiec ram : 24gb DDR3
Windows 7 SP1

BieluuU1738
03-03-2020, 07:22 PM
Po tygodniu lub więcej dostałem wiadomość ze mam zbyt słaby procesor , możliwe że tak jest ale dziwi mnie to że gry takie jak wiedzmin 3 czy nawet kingdom come moge grac na 30 fps , dla niektorych wydaje sie to chore ale jednak daje rade, a nigdy spotkalem sie z czyms takim ze gre wywala ze wzgledu na slaby sprzet

BieluuU1738
03-03-2020, 07:26 PM
Dokladnie tak samo , no ale odpowiedzia od ubisoft bylo to ze mam za slaby procesor xd

kacperh5_pl
03-04-2020, 04:08 PM
Ja dzisiaj też takiego maila dostałem że niby procesor za słaby