PDA

View Full Version : Problem z łączeniem się do Multi



Wiper666
07-27-2016, 08:18 AM
Pewnie nie bede tutaj pierwsza osoba ktora ma z tym problem, ale chce zaznaczyc ze wszystkie inne gry na plejce, lacznie te od ubisroftu dzialaja mi bez najmniejszych problemow jesli chodzi o gre on-line, ta sielanka niestety sie skonczyła.. Zawsze mam swiadomosc ze kupujac gre od Ubi trzeba uwazac ;), ale kupujac R6:Siege na PS4 poprostu mnie wrylo w ziemie :) Na 20 polaczen do serwerow gry wieloosobowej casual/ranked podlaczylo mnie do gry zaledwie 3 razy, tak to zazwyczaj grafika postaci sie nie laduje w lobby meczu, ewentualnie sie pojawi, ale z wiecznym ładowaniem. Nie wiem co mam zrobic, a z ustawieniami sieci mam wszystko dobrze, nawet inne gry od wpanialego ubi smigaja mi dobrze po necie bez problemu. R6 to bardzo dziwny przypadek.

UBI-Zuzu
07-27-2016, 08:49 AM
Cześć Wiper666, witaj na forum!

Przykro mi, że doświadczył Cię taki problem. Czy mogłabym dopytać, od jakiego czasu doświadczasz problemu tego typu?

Zuzu

Wiper666
07-27-2016, 09:07 AM
Szczerze to od 20 lipca bo wtedy zakupilem gre :) Minimum godzina zeby dostac sie na serwer gry wieloosobowej, a i tak nie mam pewnosci ze cos sie nie zrypie miedzy rundami bo i tak tez sie zdarza :)

UBI-Zuzu
07-27-2016, 11:05 AM
Obczaj prosze ten artykuł tutaj. (https://support.ubi.com/pl-PL/faqs/000024362/Connectivity-issues-in-Rainbow-6-Siege-PlayStation-4/)

Zastosuj się prosze do kroków w nim wymienionych, sytuacja powinna się poprawić ;)

Zuzu

Wiper666
07-27-2016, 02:38 PM
Powiedzmy ze sie zastosowalem, ale duzo do zmiany nie bylo, raptem jeden port mialem blednie wpisany. Nawet DMZ mialem otwarty. W grze status NAT mam otwarty, a problem nadal pozostaje, wiec wina jak sadze lezy po stronie ubi :)

UBI-Zuzu
07-27-2016, 03:20 PM
Rozumiem. W takim razie doradzałabym kontakt z naszą pomocą techniczną. Możesz otworzyć zgłoszenie na tej stronie (https://support.ubi.com/pl-PL/) bądź zatelefonować pod numer: 22 306 00 63.

Zuzu