PDA

View Full Version : Gra z Vulkan API nie uruchamia się



Hiena008
03-28-2020, 12:10 PM
Witam,
Na wstepie chciałbym zaznaczyć, że support w tej chwili nie działa, dlatego założyłem nowy post tutaj.
Problem występuje w momencie uruchamiania Rainbow Six Siege Vulkan. Gra bez API Vulkan uruchamia się bez zarzutów, natomiast gdy próbuję włączyć grę z API Vulkan, po załadowaniu "Optimizing shaders" ekran raz mignie na czarno, proces ulega zamknięciu i wyskakuje komunikat: "Uwaga! Wystąpił błąd. (...) aplikacja przestała działać". Wykonałem następujące czynności, które okazały się fiaskiem:
- uaktualniłem system, jak również kartę graficzną do najnowszych sterowników (karta graficzna wspiera Vulkan),
- uruchomiłem program Steam i Uplay oraz plik RainbowSix_Vulkan.exe jako administrator,
- wyłączyłem nakładkę Steam, Uplay i synchronizację Cloud,
- zweryfikowałem pliki gry,
- przeinstalowałem Uplay i grę,
- wyłączyłem większość usług w msconfig oraz program discord nie działał w tle w trakcie próby uruchomienia,
- biblioteki Vulkan runtime są zainstalowane, zaktualizowałem DirectX (dxwesetup.exe), przeinstalowałem BattleEye,
- próbowałem równiez podmienić pliki .exe, jednak to było bez sensu,
- wyłączyłem i włączyłem komputer :)
Proszę o pomoc w rozwiązaniu tego problemu. W załącznikach znajdują się raporty dxdiag, msinfo oraz logi z Uplay.
W razie potrzeby mogę wrzucić konieczne raporty.

unk4ss
03-28-2020, 08:06 PM
Szkoda mi Cię żebyś czekał. Forum jest martwe - nawet jak jeszcze "żyło" to pomoc kogoś z ubi była ostatnią rzeczą, jakiej mogłeś się tu spodziewać. A nawet jeśli takowa była, polegała na "skontaktuj się z naszym supportem" lub" problem jest znany i nasza załoga już pracują nad jego rozwiązaniem". Tak więc przy niejako okazji udzieliłem Ci wsparcia technicznego ;P

Hiena008
03-30-2020, 08:22 AM
Dzięki za informację. Napisałem do supportu amerykańskiego, ale po tym co napisałeś wątpię w jakąkolwiek pomoc :/