PDA

View Full Version : AC Vallhala brak ładowania się filmiku podczas misji



Aviramax
11-10-2020, 06:28 PM
]Podasz pierwszej misji w Anglii w AC Vallhala znajduje się stary obóz Vikingów i są tam związane 2 osoby po rozmowie z nimi gra mi się ładuje po czym nie odpala mi się filmik z odbudowa osady tylko dostaje dostęp do postaci w budynku gdzie były związane 2 osoby i nie mogę się poruszać i nic się nie dzieje próbowałem przechodzić tą misje 3 razy i było to samo nawet odinstalowałem grę i przechodziłem od nowa szybko że by dojść do tego momentu i cały czas jest ten sam błąd nie wiem co mam robić

mariov19933
11-11-2020, 01:35 PM
]Podasz pierwszej misji w Anglii w AC Vallhala znajduje się stary obóz Vikingów i są tam związane 2 osoby po rozmowie z nimi gra mi się ładuje po czym nie odpala mi się filmik z odbudowa osady tylko dostaje dostęp do postaci w budynku gdzie były związane 2 osoby i nie mogę się poruszać i nic się nie dzieje próbowałem przechodzić tą misje 3 razy i było to samo nawet odinstalowałem grę i przechodziłem od nowa szybko że by dojść do tego momentu i cały czas jest ten sam błąd nie wiem co mam robić

mam taką samą sytuacje

EzokO
11-11-2020, 03:11 PM
Mam tą samą sytację. Weryfikowałem pliki, cofałem savey, reinstalowałem, grałem od nowa i nic nie pomaga.

insertowsky
11-11-2020, 07:10 PM
Też mam ten sam problem. Próbowałem wszystkiego łącznie z aktualizacją sterowników, windowsa, przeinstalowanie gry. Nic nie działa. Nawet wczytywałem wcześniejszy save i przeszedłem do tego momentu jeszcze raz i działo się to samo. Pewnie po wszystkim okaże się że to jest problem z ustawieniem czegoś w grafice .

roczki2839
11-11-2020, 10:08 PM
Proszę daj znać jeśli to naprawisz. Mam ten sam problem i brak pomysłu co zrobić dalej:(:(:(

EraGoNPL2020
11-12-2020, 11:19 AM
Film nie uruchamia się po dialogu z Yanli i Rowanem
Obejście problemu z komputerem: przejdź do opcji graficznych, ustaw opcję „Szczegóły świata” na ustawienie inne niż „Niski”

Lucyyifer
11-12-2020, 01:22 PM
Mam to samo