PDA

View Full Version : The Crew - wieczne ładowanie z uplay



karpczonisko95
09-29-2016, 10:45 PM
Witam,
Mam problem z odpaleniem gry The Crew. Z początku było tak, że mimo aktualizacji sterowników wyskakiwał komunikat iż "gra przestała działać". Mimo wielu prób rozwiązania problemu ostatecznie temat olałem. Jednakże po sformatowaniu dysku stwierdziłem, że spróbuję jeszcze raz (może wcześniej komputer był zaśmiecony?). Ściągnąłem The Crew przez Uplay, próbuje odpalić - a tu po chwili znika The Crew z procesów. Poszukałem i znalazłem czytając to forum taki oto link: https://support.ubi.com/pl-PL/Faqs/000024674/Unable-To-Pass-Stage-1-or-Stage-5-of-the-Installation
Zrobiłem tak i okienko przestało znikać... ale zaczęło za to ładować się w nieskończoność. Wygląda to tak: http://i.imgur.com/H6kWpIa.png
Cały czas się ładuje - myślałem, że po prostu tak ma być (słyszałem opinię, że trzeba czasem nawet z 20 minut poczekać przy pierwszym uruchomieniu). Zostawiłem komputer w spokoju, wracam po godzinie - a to dalej się ładuje. Ostatecznie się poddałem i piszę tutaj z prośbą o pomoc.

A i jeszcze na wszelki wypadek, specyfikacja PC:
Windows 7 Ultimate, Service Pack 1
Procesor: AMD Athlon X4 3.0 GHz
Karta Graficzna: ATI 7700 HD 1 GB
RAM: 8 GB

UBI-Zuzu
09-30-2016, 11:26 AM
Cześć karpczonisko95, witaj na forum!

Przykro mi, że doświadczasz takiego problemu. Doradzam w tej sprawie kontakt z naszym wsparciem technicznym na tej stronie (https://support.ubi.com/pl-PL/) bądź telefonicznie: 22 306 00 63.

Zuzu