PDA

View Full Version : Problem z uruchomieniem The Crew



Kamil6431
10-07-2016, 02:55 PM
Witam, od kilku dni męczę się z uruchomieniem The Crew.

Od razu mówię, uruchamianie w trybach zgodności/jako administrator nie działa, ściąganie wstecznych sterowników NV jest niemożliwe, ponieważ są one niedostępne dla mojego modelu karty. Reinstal, sprawdzanie plików, wszystko już było i dalej nic. W firewallu odblokowany. Podczas uruchamiania pokazuje się komunikat "Program The Crew Game przestał działać".

Win 10 1607 x64
Core 2 Quad Q8300 2.50GHz
NV Geforce 9800GT
4GB RAM
DirectX 12 (karta pracuje na 10, 12 wskazuje dxdiag jako wersję oprogramowania)
Z zasilaczem nie ma problemów, ogarnia wszystko z zapasem.


Jeżeli ktoś ma jakieś pomysły to z góry dziękuję.

UBI-Zuzu
10-07-2016, 04:23 PM
Cześć Kamil6431, witaj na forum!

Obawiam się, że Twój komputer nie spełnia minimalnych wymagań (https://support.ubi.com/pl-PL/faqs/000021167/Wymagania-minimalne-dla-gry-The-Crew/) gry, dlatego może ona nie działać poprawnie.

Zuzu

dawidszczepan16
10-22-2016, 09:57 AM
a wytłumaczy mimktos krok po kroku jak otworzyć potry w grze the crew?

UBI-Zuzu
10-24-2016, 12:11 PM
Cześć dawidszczepan16,

w sprawie dokładnych instrukcji dotyczących zmiany typu NAT najlepiej będzie skontaktować się z dostawcą Internetu, który udzieli Ci szczegółowych informacji, jak to zrobić.

Zuzu

albert19832016
10-24-2016, 07:23 PM
Wiatm mam problem z grą wyskakuje mi komunikat #3_7f0fbc84_124 i jest napisane ze mam słabe połączenie z internetem. Gdzie normalnie mam połączenie i przy 100 mega śmiga .I tak po za tym przez jakis czas niemogłem wejść w gre bo coś robiliście z serverem