1. #1

    Problem z wczytywaniem grafiki podczas gry.

    Witam.
    Mam taki problem jak w temacie, logując się do gry miewam często błąd delta oraz czas logowania jest zdecydowanie wydłużony.
    Po zalogowaniu (nie raz wiele prób logowania do gry) o ile się już uda zalogować do gry to grafika po wyjściu w miasto lub wejściu do ekwipunku po paru chwilach zaczyna się wczytywać (jakbym miał za mało pamięci) , co oznacza ze:
    - nie mogę zobaczyć części ekwipunku (po chwili dopiero pojawiają się części ekwipunku)
    -jak biegnę na misje lub podczas misji przejdę jakiś odcinek miasta to zaczyna mi się wczytywanie (nie wiem dlaczego tak jest przed łatka 1,6 i tuż po gra działała szybko i sprawnie ) npc są niewidzialni budynki przeszkody oraz przeciwnicy renderują się bardzo długo, nieraz nawet nie wiem kto do mnie strzela.
    Taki stan gry utrzymuje się od ponad tygodnie oczywiście nie gram jak na razie w The Division bo nie da się grac jak postać z biegu podczas wczytywania grafiki przechodzi w wolne chodzenie.
    Komputer mam od stycznia 2017 roku, na dysku systemowym mam wydzielona cześć dysku na pamieć wirtualną około 15-20GB
    -płyta główna to: msi Z170A GAMING M5
    -procesor; i5-6600K CPU @ 3.50GHz LGA1151 skylake
    -ram; 2 x 8GB HyperX Savage DDR4 2400MHz CL12
    -chłodzenie; grandis2
    -zasilacz; zalman ZM500-LX
    -dysk; 250GB SSD Western Digital WD Blue SATA M2 (na tym dysku mam system oraz grę)
    -dysk; 240GB SSD220S sata 6Gb/s
    -grafika; GEFORCE GTX 750Ti
    -system; windows 8.1
    Taki sprzęt chyba spełnia w pełni wymagania gry czyż nie tak ?
    Proszę o pomoc .
    Share this post

  2. #2
    Witam. Również mam taki problem. Jakieś sugestie?
    Dzięki za odpowiedzi
    Share this post

  3. #3
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    @critek75, przepraszam za równie długi czas oczekiwania na odpowiedź. Spróbuj proszę zaniżyć ustawienia graficzne na jakich grasz i sprawdź, jak gra wówczas będzie się zachowywać.

    @CreepyRedOwl, na jakiej platformie doświadczasz tego problemu? Również na PC?
    Share this post