1. #1

    Problem z wczytaniem profilu gry ;/

    Witam,

    Mam problem od momentu odinstalowania TestServer RB6 (musiałem bo brakowało miejsca na dysku ale ani razu w to nie grałem) pojawił się problem.
    Za każdym razem podczas uruchomienia gry widnieje napis " Nie powiodło się wczytanie profilu użytkownika"
    Nawet jak tam wejdę, zmienię coś u operatorów, zagram a potem wyłączę grę to przy ponownym uruchomieniu dalej jest ten napis a zmiany u operatorów nie zapisały się i tak w kółko... :/
    Próbowałem już robić rozwiązanie które było poruszone wcześniej na forum mianowicie:
    http://forums-pl.ubi.com/showthread....i%C4%99-Forums

    Ale też nie pomogło.

    W ustawieniach wszytko jest zaznaczone ale mam wrażenie że nie łączy się z could..

    Pomocy bo gra zmieniła się w męczarnie ;/
    Share this post

  2. #2
    Ubi-Lilpwnd's Avatar Community Representative
    Join Date
    Jun 2017
    Posts
    1,683
    Witam,

    Niestety obejście, które znalazłeś na naszym forum nie podziałało, niestety również nie mam na to rozwiązania.
    Pierwszy raz widzę taki problem...
    Rozumiem, że logujesz sie na normalny serwer i otrzymujesz ten błąd?
    Najlepszym wyjściem tutaj byłoby skontaktowanie się z naszą obsługą techniczną, ponieważ możliwe, że spotkali oni się już tym problemem.
    Możesz napisać do nich na https://support.ubi.com/pl-PL/ lub pod skontaktować się pod numerem telefonu: 22 306 00 63.

    Bardzo mi przykto, że nie jestem w stanie pomóc
    Share this post

  3. #3
    Nie tyle loguję się ale podczas uruchamiana gry po animacjach Nvidi i RB6 wyskakuje mi ten komunikat. A na dodatek wszystkie operacje które przeszedłem są zupełnie puste i do ponownego przejścia. Nie wspomnę też o tym że za każdym uruchomieniem gry pojawia sie film instruktażowy.
    Share this post

  4. #4
    Ubi-Lilpwnd's Avatar Community Representative
    Join Date
    Jun 2017
    Posts
    1,683
    I ten problem się pojawia przy uruchomieniu normalnej wersji gry, nie przy TTS?
    Share this post

  5. #5
    Tak przy normalnej wersji gry. Skontaktowałem się telefonicznie ze wsparciem i polecono mi wygenerować zgłoszenie bo nie mieli wcześniej takiego problemu.
    Ja spróbuję zainstalować na nowo TTS oraz przeinstalować Uplay.
    Share this post

  6. #6
    Ubi-Lilpwnd's Avatar Community Representative
    Join Date
    Jun 2017
    Posts
    1,683
    Mam nadzieję, że znajdą rozwiązanie! Daj mi znać tak czy inaczej czy wszystko wróci do normy
     1 people found this helpful
    Share this post

Tags for this Thread