1. #1

    Błąd UI - ujemne liczby setw


    http://s10.ifotos.pl/img/Tom-Clanc_saarhsx.jpg



    http://s10.ifotos.pl/img/Tom-Clanc_saarhsr.jpg


    1. Jakiego rodzaju błędu doświadczasz? (W paru zdaniach opisz, co się dzieje)
    2. Co robiłeś gdy błąd się pojawił? (oglądałeś przerywnik filmowy, grałeś w Dark Zone?)
    3. Czy byłeś w stanie odtworzyć błąd? (jeśli potrafisz sprawić, by błąd wystąpił ponownie, powiedz nam, jak to zrobić!)
    4. Czy zrobiłeś coś by naprawić błąd? (zrestartowałeś konsolę? Otworzyłeś porty?)

    • Tytuł:[PC]
    • Treść:
    1. UI pokazuje po pewnym czasie ujemne liczby pancerza setw.
    2. Zmiany nie pomagają, wyjście i wejście do gry powoduje, że dane na pewien czas są poprawnie wyświetlane.
    3. Po kilkukrotnej zmianie setw, za każdym razem. Błąd od pacha 1.2.
    4. Restart gry i kompa.

    A tak powinno być:


    http://s2.ifotos.pl/img/Tom-Clanc_saarhwa.jpg


    Nie oczekuję rekompensaty :P
    Share this post

  2. #2
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    Cześć ByDLak125,

    dziękuję za post o tym problemie. Czy masz może zapisane gdzieś screeny opisujące problem? Te dodane tutaj już się nie wyświetlają, a chciałabym dołączyć je do dokumentu o problemie.

    Zuzu
    Share this post

  3. #3
    Wstawiłem wyżej linki.Dodam, że Patch 1.2 nie pomgł.
    Share this post

  4. #4
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    Dziękuję serdecznie za screeny i informację!

    Zuzu
    Share this post

  5. #5
    Nadal po patchu 1,3 czasami występuje błąd jak wyżej.
    Share this post

  6. #6
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    Chciałabym się dopytać o następującą rzecz- taka sytuacja ma miejsce przy konkretnych sprzętach, czy losowo?

    Zuzu
    Share this post

  7. #7
    Wydaje się, że losowo, czyli bywa, że działa poprawnie. Mam wrażenie, że teraz zaczyna źle pokazywać gdy zmieniam set rękawiczki ale sprawdzę to.
    Share this post

  8. #8
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    Byłabym bardzo wdzięczna za taką informację, dzięki

    Zuzu
    Share this post

  9. #9
    Wychodzi na to, że wywołanie błędu to czysto przypadkowy efekt, ktry występuje przy zmianie setw. Jak go wywołać specjalnie nie wiem jeszcze.

    EDIT 1: Wczoraj błąd się uwidocznił gdy zmieniałem mody do maski.

    EDIT 2: Obecnie błąd występuje częściej niż zwykle nawet przez wejście do menu stw od razu wyskakują ujemne liczby setw. Nie musiałem nic zmieniać.

    EDIT 3: Czy coś zrobiono w tym względzie? Błąd nadal występuje. Nie pomaga reinstall gry.
    Share this post

  10. #10
    UBI-Zuzu's Avatar Community Manager
    Join Date
    Oct 2015
    Posts
    1,910
    Niestety nie mam żadnych nowych informacji na temat tego błędu. Błąd został przeze mnie zespołowi po tym, jak zostały dostarczone przez Ciebie wszystkie informacje i jest on w dalszym ciągu badany.

    Przepraszam za związane z tym niedogodności.

    Zuzu

    EDIT: Zespł cały czas bada ten błąd, zapewnia jednak, że jest to bug czysto tekstowy - statystyki sprzętw nie są rzeczywiście ujemne.
    Share this post