1. #1

    Problem w grze

    Witam,
    mam taki problem, że jak odpalam sobie The Crew 2 Closed Beta i klikam nowa gra itd. Jak są te pierwsze wyścigi, te na samym początku, gdzie najpierw jesteśmy w Porsche, potem w łódce i na końcu w samolocie. To chyba nawet jest samouczek. Przechodząc do sedna jak zmieniam się w samolot to czasem od razu czasem po chwili lotu (max 3-4 checkpoint) to wyskakuje mi błąd z logowaniem i mogę jedynie wyłączyć grę lub wrócić do menu zagrać ponownie ten wyścig tylko po to by się ten błąd powtórzył, raz mi wyskoczył nawet zanim zdążyłem w ogóle kliknąć "w" w samochodzie, ale resztę w samolocie.
    Share this post

  2. #2
    Ubi-Lilpwnd's Avatar Community Representative
    Join Date
    Jun 2017
    Posts
    1,683
    Hej,

    Na jakiej platformie grasz i czy otrzymujesz błąd z kodem? Jeśli posiadasz te informacje skontaktuj się proszę w tej sprawie z naszym działem technicznym na stronie: https://support.ubi.com/pl-PL/ lub pod numerem telefonu: 22 306 00 63.
    Share this post

  3. #3
    Gram na PC (Uplay) i nie wyskakuje mi żaden kod błędu. Jest napisane "Wystąpił błąd, nastąpi powrót do menu głównego". Niestety nic więcej.
    Share this post

  4. #4
    Witam,
    w moim przypadku także występuje taki błąd, również na PC, w czasie pierwszego wyścigu (samochody, łódź, samoloty). Próbowałem kilka razy, występuje on w różnych momentach tego pierwszego wyścigu.
    Share this post

  5. #5
    W becie tego nie miałem, ale teraz mnie to nęka, im dalej w grę tym częściej, dzisiaj już 4 razy w przeciągu 50 minut. Robisz wyścig i tracisz postęp, skuteczny demotywator do prowadzenia dalszych rozgrywek. Raczej nie jest to wina połączenia internetowego, bo dzieje się to tylko w tej grze.
    Share this post