1. #1

    Brak głosu + szybkie zacinanie się gry

    Jak w tytule dwa problemy o ktrych pisze się na Polskich grupach FB. Z tego co czytam to bardzo wiele osb od dziś ma podobne problemy.
    Po włączeniu gry już podczas ładowania traci się dźwięk, gdy gra zostanie zminimalizowana dźwięk po chwili powraca. Ale tylko gdy z powrotem wrcę do gry ponownie nie ma dźwięku. Dodatkowym problemem jest fakt, że raptem ko kilku - kilkunasty sekundach gry gra się zacina. bywa tak, że po kolejnych kilku sekundach zacznie działać ale zamiast dźwięku lub jego braku jest buczenia. Oczywiście gra po kolejnych kilku sekundach zatnie się ponownie.
    Aktualizowałem sterowniki karty graficznej do najnowszych, zmiana ustawień graficznych do absolutnego minimum zupełnie nic nie zmienia.
    Dodam jeszcze, że grałem w Private i Open beta i zupełnie nie miałem problemu z działaniem gry na ustawieniach Wysokie ++
     1 people found this helpful
    Share this post

  2. #2
    Ubi-Lilpwnd's Avatar Community Representative
    Join Date
    Jun 2017
    Posts
    1,683
    Witam,
    Ten problem jest znany i pracujemy aktywnie nad jego rozwiązaniem!
    Share this post

  3. #3
    Problem Rozwiązany "audiodg.exe Izolacja wykresu urządzenia audio systemu Windows 10"
    zamulacz jeden wywaliłem sterownik Conexant SmartAudio HD sam się zaktualizował od strzała gra odpaliła jc polecam może komuś się uda miłego pozdrawiam
    Share this post

  4. #4
    Dodam że mam tak samo ale tylko na słuchawkach jak zmienię urządzenie na głośniki zewnętrzne gra działa normalnie, oczywiście pod Windows nie w grze.
    Share this post

  5. #5
    niestety gra już nie działa na żadnych ustawieniach, jaka kolwiek zmiana dźwięku niczego nie naprawia, gra się wczytuje jest logo chwileczkę jest dźwięk po czym wchodzi do menu już bez dźwięku, przy prbie kontynuowania gra się zawiesza.
    Share this post