1. #1

    Problem z uruchomieniem gry

    Witam, jakieś dwa-trzy dni temu kupiłem Rainbowa, wszystko działało bez problemu, aż do wczoraj. Po wczorajszej przerwie technicznej i następującej po niej aktualizacji gra się nie uruchamia. Próbowałem zreinstalować Uplaya, Rainbowa, zaktualizowałem system, sterowniki grafiki, próbowałem włączyć jako administrator oraz bez antywirusa, spójność plików też sprawdziłem. Nic nie pomogło, nie mam pojęcia co może to powodować. Dokładniej błąd/problem wygląda tak, że gdy włączam grę, właściwie nic się nie dzieje. W procesach widać jednak, że gra próbuje się uruchomić, by po chwili wyskoczył kolejny proces raportowania błędu o systemie windows i proces Rainbowa się zamyka. Nie mam już pojęcia co robić, zwłaszcza, że grę kupiłem dopiero kilka dni temu, a i przyjemnie mi się gra w nią. Prosiłbym o pomoc.
     1 people found this helpful
    Share this post

  2. #2
    Mam to samo, poprostu jest ten ekran ładowania sie z UPLAY i gra nawet sie nie odpala. Nie wiem co zrobić bo czat z ubi jest niedostepny.
    Share this post

  3. #3

    Problem z uruchominiem gry

    Witam mam problem z uruchoieniem gry ponieważ posiadam 2 kopie gry jedną kupiłem dosyć dawno na uplay i grałem na tym koncie lecz przestałem grac w rainbowa,poteam kupiłem konta steam od znajomego na którym również jest rainbow six siege i to konto steam jest połączone z innym kontem uplay niż to na którym kupiłem rainbowa lecz gdy loguje sie na uplay na swoje konto i próbuje pobrac lub uruchomić grę włącza mi sie steam.Proszę o pomoc i z góry dziękuje za wszystkie pomysły.
    Share this post

  4. #4

    Problem z uruchomieniem gry

    Witam,
    Po ostatniej przerwie technicznej gra się nie uruchamia. Zrobiłem wszystko co było napisane na stronie supportu ale nic to nie dało. Po włączeniu gry nie wyskakuje żadne okno. Jedyną oznaką życia jest przez chwile włączający się proces, który się wyłącza po 1-2 sekundach. Bardzo proszę o pomoc w tej sprawie.
    Share this post

  5. #5
    unk4ss's Avatar Senior Member
    Join Date
    Feb 2016
    Posts
    179
    To forum jest martwe. Za czasów, kiedy był tu jeszcze moderator z ubi, jedyną pomocą był tekst " Skontaktuj się proszę z naszą pomocą techniczną " i oczywiście nr telefonu etc. Może na zagranicznych forach jakaś pomoc istnieje, ale nas (i Polaków, i generalnie graczy) mają po prostu w dupie.Przykro mi

    Jeśli chodzi o uruchomienie - poza oczywistą czynnością jak sprawdzenie spójności i uruchamianiem jako administrator spróbowałbym:

    zaktualizować winde
    zaktualizować pakiety net.framework i visual c++
    wyłączyć (dla testów) zaporę, defendera i wszelkie zewnętrzne zapory/antywiry etc
    pisać na anglojęzyczne fora
    Share this post