1. #1

    AC Vallhala brak ładowania się filmiku podczas misji

    ]Podasz pierwszej misji w Anglii w AC Vallhala znajduje się stary obóz Vikingów i są tam związane 2 osoby po rozmowie z nimi gra mi się ładuje po czym nie odpala mi się filmik z odbudowa osady tylko dostaje dostęp do postaci w budynku gdzie były związane 2 osoby i nie mogę się poruszać i nic się nie dzieje próbowałem przechodzić tą misje 3 razy i było to samo nawet odinstalowałem grę i przechodziłem od nowa szybko że by dojść do tego momentu i cały czas jest ten sam błąd nie wiem co mam robić
    Share this post

  2. #2
    Originally Posted by Aviramax Go to original post
    ]Podasz pierwszej misji w Anglii w AC Vallhala znajduje się stary obóz Vikingów i są tam związane 2 osoby po rozmowie z nimi gra mi się ładuje po czym nie odpala mi się filmik z odbudowa osady tylko dostaje dostęp do postaci w budynku gdzie były związane 2 osoby i nie mogę się poruszać i nic się nie dzieje próbowałem przechodzić tą misje 3 razy i było to samo nawet odinstalowałem grę i przechodziłem od nowa szybko że by dojść do tego momentu i cały czas jest ten sam błąd nie wiem co mam robić
    mam taką samą sytuacje
     2 people found this helpful
    Share this post

  3. #3

    Mam tak samo

    Mam tą samą sytację. Weryfikowałem pliki, cofałem savey, reinstalowałem, grałem od nowa i nic nie pomaga.
     1 people found this helpful
    Share this post

  4. #4
    Też mam ten sam problem. Próbowałem wszystkiego łącznie z aktualizacją sterowników, windowsa, przeinstalowanie gry. Nic nie działa. Nawet wczytywałem wcześniejszy save i przeszedłem do tego momentu jeszcze raz i działo się to samo. Pewnie po wszystkim okaże się że to jest problem z ustawieniem czegoś w grafice .
     2 people found this helpful
    Share this post

  5. #5

    bump

    Proszę daj znać jeśli to naprawisz. Mam ten sam problem i brak pomysłu co zrobić dalej
     1 people found this helpful
    Share this post

  6. #6
    Film nie uruchamia się po dialogu z Yanli i Rowanem
    Obejście problemu z komputerem: przejdź do opcji graficznych, ustaw opcję „Szczegóły świata” na ustawienie inne niż „Niski”
     2 people found this helpful
    Share this post

  7. #7
    Mam to samo
    Share this post